Problem
deliver.media Calendar API shows an empty day or schedule
calendar: "[GUID]" eg
type: "office365"
events: []
Cause
Case 1: failure and restart of API Server
Case 2: Planed large maintenance or change of API service (on notice)
Case 3: Changed user credentials or account
Solution:
Reauthenticate and send token to deliver.media support
Step-by-Step-Guide
- Logon to the following address
https://[tenantname].calendar-api.deliver.media/register
eg: https://radio987.calendar-api.deliver.media/register
- Press Authenticate:
- Confirm access
- In case the tenant does this the first time, you need to give company-wide access as follows
- Logon with your Office 365 credentials with access rights to the calendar
- COPY/PASTE the token to the current ticket or create a new one
- After the confirmation from deliver.media support check again if the service is up and running
written by Michael Buholzer
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